Overblog Follow this blog
Administration Create my blog
Cisco & Cisco Network Hardware News and Technology

Posts with #cisco technology - it news tag

How to Configure Cisco ASA 5510?

September 19 2011 , Written by Cisco & Cisco Router, Network Switch Published on #Cisco Technology - IT News

The Cisco ASA 5510 security device is the second model in the ASA series (ASA 5505, 5510, 5520 etc.) and is fairly popular since is intended for small to medium enterprises. Like the smallest ASA 5505 model, the Cisco ASA 5510 comes with two license options: The Base license and the Security Plus license. The second one (security plus) provides some performance and hardware enhancements over the base license, such as 130,000 Maximum firewall connections (instead of 50,000), 100 Maximum VLANs (instead of 50), Failover Redundancy, etc. Also, the security plus license enables two of the five firewall network ports to work as 10/100/1000 instead of only 10/100.

 

Next we will see a simple Internet Access scenario which will help us understand the basic steps needed to setup an ASA 5510. Assume that we are assigned a static public IP address 100.100.100.1 from our ISP. Also, the internal LAN network belongs to subnet 192.168.10.0/24. Interface Ethernet0/0 will be connected on the outside (towards the ISP), and Ethernet0/1 will be connected to the Inside LAN switch.

 

The firewall will be configured to supply IP addresses dynamically (using DHCP) to the internal hosts. All outbound communication (from inside to outside) will be translated using Port Address Translation (PAT) on the outside public interface.

 

Let's see a snippet of the required configuration steps for this basic scenario:

cisco-asa-5510-interior.jpg

Step1: Configure a privileged level password (enable password)

By default there is no password for accessing the ASA firewall, so the first step before doing anything else is to configure a privileged level password, which will be needed to allow subsequent access to the appliance. Configure this under Configuration Mode:

ASA5510(config)# enable password mysecretpassword

 

Step2: Configure the public outside interface

ASA5510(config)# interface Ethernet0/0

ASA5510(config-if)# nameif outside

ASA5510(config-if)# security-level 0

ASA5510(config-if)# ip address 100.100.100.1 255.255.255.252

ASA5510(config-if)# no shut

 

Step3: Configure the trusted internal interface

ASA5510(config)# interface Ethernet0/1

ASA5510(config-if)# nameif inside

ASA5510(config-if)# security-level 100

ASA5510(config-if)# ip address 192.168.10.1 255.255.255.0

ASA5510(config-if)# no shut

 

Step 4: Configure PAT on the outside interface

ASA5510(config)# global (outside) 1 interface

ASA5510(config)# nat (inside) 1 0.0.0.0 0.0.0.0

 

Step 5: Configure Default Route towards the ISP (assume default gateway is 100.100.100.2)

ASA5510(config)# route outside 0.0.0.0 0.0.0.0 100.100.100.2 1

 

Step 6: Configure the firewall to assign internal IP and DNS address to hosts using DHCP

ASA5510(config)# dhcpd dns 200.200.200.10

ASA5510(config)# dhcpd address 192.168.10.10-192.168.10.200 inside

ASA5510(config)# dhcpd enable inside

 

The above basic configuration is just the beginning for making the appliance operational. There are many more configuration features that you need to implement to increase the security of your network, such as Static and Dynamic NAT, Access Control Lists to control traffic flow, DMZ zones, VPN etc.

Read more

Is the Next Cisco Systems Really Here?

September 16 2011 , Written by Cisco & Cisco Router, Network Switch Published on #Cisco Technology - IT News

CISCO.jpgAnd so it begins. After a bleak summer that included 6,500 job cuts, Cisco Systems (CSCO) is working hard to raise its voice and rally partners. Channel Chief Edison Peres has issued a video blog to crystallize the company’s partner strategy. Andrew Sage, Cisco’s VP, Partner Led, is set to provide strategy updates soon. And CEO John Chambers (pictured) recently rallied the Cisco sales force to further support partners. All of the chatter includes Cisco executives talking about the “Next Cisco.” But has the Next Cisco really arrived?

 

In the video blog, Peres reinforces the fact that 80 percent of sales involve partners:

As expected, Cisco has also simplified its messaging. Instead of focusing on roughly 50 markets, Cisco is zeroing in on five opportunities:

  1. Core (routing and switching/Cisco routers&Cisco switches)
  2. Collaboration
  3. Data center/virtualization
  4. Video
  5. Architectures for business transformation

Some folks on Wall Street are embracing Cisco’s streamlined focus. Auriga USA, an institutional broker, predicts that Cisco can grow faster than rivals over the next years while taking market share from Hewlett-Packard and Juniper Networks, according to Tech Trader Daily,

 

Still, let’s not forget that Cisco stumbled badly only a few months ago. First, the company essentially said “all is well” during Cisco Partner Summit (Feb. 28-March 3, 2011). But by April, Chambers conceded that Cisco had lost its focus. Cisco soon killed the Flip video camera. And by August 2011, Cisco cut roughly 6,500 positions.

 

But here’s where things get extra interesting. Sometime around the time Cisco started layoffs, Wall Street began to think that Cisco was in better shape than some of its rivals. And more recently, Hewlett-Packard’s decision to potentially sell or spin-off its PC division may have triggered some distractions within the halls of HP… potentially helping Cisco to gain some ground in the server market (though servers are not part of HP’s potential PC spin-off plan).

 

Yes, Cisco still has massive market share in switching and routing. And folks like Peres and Sage have the channel’s respect. But here’s one remaining riddle: How exactly does Sage’s role differ from Peres’s role? The VAR Guy expects to gain more answers and insights within the next few days…

 

Read more

Four Main Types of Cisco Memory in Cisco Hardware

September 6 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

Cisco is a large manufacturer of networking hardware, inter-network operating systems, network routers, switches and other similar devices. The actual design and layout of each product controls what types of Cisco memory can be used in the system device. This also influences what functions the memory serves in the system.

Cisco has four main types of memory in its hardware.

 Cisco-memory.jpg

Dynamic Random Access Memory

Dynamic Random Access Memory (DRAM) is designed to work with computer systems that have two device requirements. One requirement would be the job that the processor memory performs. This is an operation that allows for exclusive memory access by the CPU, which it uses when executing software running on the Cisco IOS platform. Critical data such as configuration settings or routing tables are stored in the processor memory. The second requirement would be the function that the shared memory performs. This takes any and all data that comes in and out of the system and buffers it to what is called the packet memory. It is sent there before being transmitted over the network interface.

 

Erasable Programmable Read-Only Memory

Erasable Programmable Read-Only Memory (EPROM) is a memory system often unchangeable by consumers. When the system is being manufactured, it is one of the last stages left to complete. EPROM memory is installed with two components. One is the boot loader, which allows a system that may fail to find a bootable image in the flash memory and allow an alternate boot option. The second component is a ROM monitor, which comes with a user interface and options for troubleshooting any possible failures of the ROM chips.

 

Non-Volatile Random Access Memory

Non-Volatile Random Access Memory (NVRAM) performs the duty of storing configuration information used by Cisco IOS during booting and start-up. The NVRAM allows the functionality of the Cisco Software Configuration Register (SCR), which sole function is allow a device to be booted and chosen from the multiple IOS images stored in flash memory.

 

Flash Memory

Flash memory has the widest variety of uses from all the Cisco memory types. The primary use for flash memory is to store bootable IOS images from which the system can define and use to start up. Most of the computers have installed the onboard flash memory the device uses to boot, but in some higher end systems, they can have the ability to boot up from a image stored on a removable flash memory card.

Read more

How to Reset a Cisco 3900 Router

August 31 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

Cisco markets the 3900 Series Integrated Services Router, or ISR for short, as their cutting edge option in office network technology. The unit offers an upgradable motherboard. This allows owners to update hardware as more powerful options become available without having to purchase a new router. Cisco also appeals to environmentally conscious consumers with their EngeryWise dual power supplies, which lower electricity costs and support essential redundancy requirements. It is occasionally necessary to reset this powerful networking device, restoring it to factory default settings.

http://www.router-switch.com/productimages/Routers/l/cisco3945.jpg

 

 

Two Metods to Reset a Cisco 3900 Router

Method One

1. Enter "config-register 0x2102" from the router's command prompt window. This gives you access to global configuration mode.

       

2. Enter "show version." The response should read:

router# configure terminal

router (config) #config-register 0x2102

router (config) #end

router#

Repeat the "show version" command.

The response should now read "will be 0x2102 at next reload."

       

3. Enter the command "write erase." This will erase the current start-up configuration.

       

4. Reload the software by entering the "reload" command. Do not save when prompted.

The system display should read:

router#reload

System configuration has been modified. Save? (yes/no): n

Proceed with reload? (confirm)

Confirm that you want the reload to proceed.

       

5. Wait for the reload. The dialog box will read:---System Configuration Dialog---

Would you like to enter the initial configuration dialog? (yes/no)

The router has been reset.

   

Method Two

1. Enter the command "config-register 0x2142."

The response should read:

Router (config)#config-register 0x2142

Repeat the "show version command."

The response should now read "will be 0x2142 at next reload."

       

2. Reload the software by entering the "reload" command. Do not save when prompted. The system should read:

router#reload

System configuration has been modified. Save? (Yes/no): n

Proceed with reload? (Confirm)

Confirm that you want the reload to proceed.

       

3. Wait for the reload. The dialog box will read:

---System Configuration Dialog---

Would you like to enter the initial configuration dialog? (Yes/no) Enter "no."

     

4. Change the configuration register setting to 0x2102. Enter "config-register 0x2102." Enter "write memory." This will overwrite the running configuration.

       

5. Enter the "reload" command. The system configuration dialog will appear again. The router is reset.

 

Read more

Why Cisco Cius Survives While HP's TouchPad Fails

August 25 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

Competition between HP and Cisco has reached epic heights in the past few years, from data center wares to tablets. Here's why Cisco Cius survived even as HP pulled the plug on its TouchPad tablet.

 

With the TouchPad experiencing one of the shortest product lifecycles in IT in the last few years (some argue the Microsoft Kin had a shorter lifespan, but it did get a temporary resurrection), analysts are pointing the finger for its untimely death at a major switch in HP’s strategic focus, product launch delays and confusing marketing. With the TouchPad officially on the chopping block seven weeks after launch, what’s in store for other business tablets, most notably the Cisco Cius?

 

The simultaneous announcement that HP would be selling off its PC unit really shows a difference in the vendor’s focus since the days of Carly Fiorina and Mark Hurd, both of which were focused very much on the PC business. Current CEO Leo Apotheker, however, is a different kettle of fish, said Charles King, principal analyst at Pund-IT. King noted that Apotheker is a data center and software guy, and with terrible sales of the TouchPad in the first few weeks after launch, there was clearly a willingness to abandon the product.

 

“Certainly patience wasn’t the order of the day,” King said.

 

According to Rob Enderle, president and principal analyst of Enderle Group, HP’s acquisition of Palm delayed the release of the TouchPad. Designed to compete with the first generation of the Apple iPad, by the time it hit the market in July, it already seemed out of date and the consumer market had already spoken. Meanwhile, other tablets being released right now were designed to compete with the iPad 2.

 

Mixed marketing messages also may have contributed to the early demise of the TouchPad, Enderle said. Was it a consumer tablet or a business tablet?

 

The TouchPad was kind of a mixed beast. It didn’t have a lot of business attributes to it. The advertising was clearly focused on the consumer. It got lost,” Enderle said.

 

It seems clear that mistakes were made, but what does this mean for business tablets entering the market, most notably one of HP’s biggest rivals, Cisco and its Cius tablet?

 

It’s likely to be good for Cisco, said Michelle Warren, president of MW Research & Consulting. Although there has been a lot of iPad adoption by executives in the business world, IT departments are struggling with managing and securing the devices. They’re looking for an alternative, and the Cisco Cius, which was designed specifically for enterprises in mind (Cisco’s own messaging is not aimed at the consumer at all), is getting some notice. Warren said the Cius is becoming a popular choice, even though it hasn’t even launched yet. When the Cius does launch, it will have one less competitor in the business tablet space, and it’s unlikely Cisco will drop the Cius product line, she said.

 

“There is a need for it in the enterprise space,” Warren said. At the very least, it was designed for enterprise apps and will be easier to manage and secure.

 

However, the question regarding all tablets that sell at or above the iPad's price point is whether they can be viable in an Apple-dominated business, King said. There is likely more leeway for business tablets like the Cius, he added.

 

“Apple is very clearly consumer-focused, although the company insists the iPad and iPhone are ready for the enterprise. I think that’s arguably incorrect, but it may have been a problem with the TouchPad because HP was trying to market it as being used by both businesses and consumers,” King said.

 

To its credit, Cisco has been very clear about its intentions for the Cius, he said. Its primary strengths are in enterprise computing and collaboration.

 

“The environment right now for tablets is extremely challenging, but I think Cisco is obviously in a place where they’re working very hard to curtail costs and reduce red ink,” King said. “If the Cius was really bleeding money, it could be destined for the boneyard, but I think what the company has done to date, at least, is get rid of those products that weren’t within the purview of its enterprise focus, like getting rid of the Flip and some of its other consumer-centric product areas. I think the Cius probably resonates enough with the company’s overall enterprise-centric mandate that it would make less sense for Cisco to put down production on that than it would on something on the more consumer-centric side of the business.”

Read more

Cisco: Tales from the trenches

August 18 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

14 years ago when Chuck Robbins started at Cisco, “you had a desk and you put your name outside the desk.” Now after more than a decade, the work style at the company has changed nearly beyond recognition, becoming incredibly accommodating to remote teams. And Robbins has thrived in this innovate environment, rising to the position of senior VP and running the organization’s sales team for the Americas.

 

What lessons has Robbins learned from leading through this transition at company that was not only an early adopter of flexible working, but which also builds a number of remote work solutions? He shared his wisdom with WebWorkerDaily.

 

Talent

Do experienced managers of co-located teams just magically make a smooth transition to a virtual workstyle? Not according to Robbins, who is a big believer in training, and not just on the technical challenges of web work.

 

“The technology actually tends to be the easiest part of this whole thing,” he told us, adding that the success of web work is often inhibited by “cultural acceptance by the leadership team that this is how we operate and it’s OK. Some companies equate productivity with being in the office, so I think, first of all, we have to make sure that we provide our leadership with education on things around, how do you manage a remote workforce effectively? What are the things you need to do differently when you can’t walk down the hall and grab them? We give that kind of training.”

 

Tools

Robbins’s pro-training philosophy extends to tech tools as well. He explains that team members are also trained in how to make the best use the of video conferencing solutions Cisco offers, answering questions like, “What sort of things should you be thinking about when you’re presenting to a customer over video and you’re not in the room and everybody else is? Or if you’re in the room and somebody else is remote, how do you make sure you continue to engage them?”

 

Video may play a big role for Robbins’s team, but email doesn’t. “Email is becoming the least favorite mode of communication with our team,” he said. Instead of sending individual messages, Robbins’s employees have “a new platform that we actually designed called Quad. It’s named after the college campus quad where everybody gathers. Think of it as Facebook for enterprise. People can build communities around different topics and they have their profile and their status and then we have integrated instant messaging.”

 

“New technology that enables single number reach for our sales organization,” is the final piece of the puzzle for Robbins’s team. “No matter where you are somebody doesn’t have to keep up with what phone numbers to dial. They dial your office and it rings whatever device you need it to ring,” he said.

 

Tips

In addition to tech and training, Robbins relies on an outcome-based management style to keep his team running smoothly. To succeed as the manager of a virtual team, “you have move to outcome-based performance, and to the extent that you can, outcome based compensation,” he advises. “That cultural thinking that, if you’re at your desk from eight to five, than you’ve been productive is no longer valid, so you’ve got to figure out how you create outcomes and metrics where you can determine success.”

 

All of these pieces have come together to create a deep change in attitudes towards flexible working at Cisco, Robbins concludes. “When we first started working from home, for some reason we didn’t want people to know we were working from home. You didn’t want the dog to bark or the kids to come and say something. You were always trying to mute if the dog was coming around. Today, if you’re working from home and your kid walks in, you tell them to say hello to whoever you’re talking to on the other end because it’s such an accepted thing.”

 

Think something similar won’t be coming to your company anytime soon? Think again, insists Robbins. “Any companies that don’t think they’re going to have to buy in to this approach, I think they’re going to be in trouble. For the first time ever we have conversations with companies about how to build their remote worker infrastructure and their collaboration capability in a way that will enable them to recruit the next generation workforce, because they believe that will be a retention issue. It’s become a strategic recruiting tool for many companies.”

 

Knowledge about Cisco:

Cisco Systems, Inc. is a multinational corporation headquartered in San Jose, California, that designs and sells consumer electronics, networking, voice, and communications technology and services. Cisco’s main network products are Cisco routers, Cisco switches, firewall security, IP Phones VoIP, all these network equipment can meet companies, business, campuses, industries of all size…

Read more

Cisco lower Profit, but innovation continues

August 16 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

In the fiscal third quarter, Cisco’s reported net income fell 18 percent to $1.8 billion or 33 cents a share, from $2.2 billion, or 37 cents, in the year-ago quarter.

 

Stiff competition comes from companies like Juniper Networks and Alcatel-Lucent for corporate customers, including telecommunications companies, hospitals and universities. Meanwhile, Spending by government agencies was particularly weak for Cisco, declining 8 percent in the quarter.

 

Cisco faces additional pressure because of evolving markets and a failure to adapt. Many networking products are now specialized based on the kind of customer, a development that Cisco was late to embrace.

 

How to do? What strategy will cisco take?

 

In an effort to reverse the slide, John T. Chambers, Cisco’s chief executive said that he planned to cut an unspecified number of jobs and potentially eliminate or scale back additional products to lift Cisco’s growth. With about 73,000 employees, the company has already eliminated 550 jobs, offered employee buyouts and killed the Flip video camera as part of his month-old turnaround plan.

 

In addition, Mr. Chambers would take additional steps to streamline Cisco by revamping its complex management structure, which had executives serving on a patchwork of “councils.” Instead of encouraging cooperation, the councils created additional bureaucracy.

 

What’s more, Mr. Chambers e has begun a series of changes intended to focus Cisco on its core products(Cisco router and Cisco switches). He has scaled back the company’s consumer division, which included the Flip video camera, but others may be affected. Cisco said that it expected to save $1 billion over the next 12 months from its job cuts and streamlining. 

 

But the turnaround is expected to take time. It’s a company that has pockets of weakness, but it also has pockets of strength. Let wait and see what happens!

 

From:

http://www.nytimes.com/2011/05/12/technology/12cisco.html?_r=1&ref=ciscosystemsinc

 

Read more

Cisco 871 Interfaces and Basic Configuration

July 30 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

It is obvious that Cisco is a computer networking giant around the world. It designs and manufactures routers, switches for both consumer and enterprise market.

 

The Cisco Router 800 series belongs to the lowest SOHO end. The most popular models in the 800 series are the 880 and 870 broadband access models which come with different types of WAN broadband interfaces. Cisco 871 routers are equipped with a 10/100 Ethernet WAN interface which means that your ISP should provide you with a broadband modem offering an Ethernet connection towards the customer.

 

Look at the following figure which shows the back panel of Cisco Router 871.

the-back-panel-of-Cisco-871-router.jpg

 

Ports FE0 up to FE3 under the LAN group can be used to connect internal computers or maybe to an internal switch to expand the number of internal ports (see points 1, 2 in the figure above). These ports are actually Layer 2 switch ports, and not regular Layer 3 router ports. They are assigned by default to VLAN 1. You can create more VLANs and assign each port to a different VLAN (870 series), thus creating extra segmentation for your internal LAN. You cannot configure IP addresses directly on the interface ports. The IP address must be configured on the Interface VLAN 1 and example below.

Port FE4 is the WAN interface which must be connected to the ISP DSL broadband modem (see point 3 in the figure above). This port is a normal Layer 3 router port, which means you can configure IP address directly on the interface port.

 

Default Configuration for 871 Routers

The Cisco 871 routers come with some preconfigured parameters (IP addresses etc.) which might be in conflict with your current network topology. What I suggest is to erase the factory’s default startup configuration before you begin configuring your router for the first time. This allows you to start with a clean state and configure the router with all the features you need and leave off any that you don’t want.

 

Connect with a console cable and after you get a command prompt execute the following:

Router> enable
Router# erase start

 

After you confirm the command, all the default configuration will be deleted. Power off the router device and then power on again.

 

You will get a prompt as below:

Would you like to enter the initial configuration dialog [yes/no?]

Type no and press Enter. This will give you a command prompt (Router>) and you are ready to configure your router from scratch.

 

Type show run to see the current configuration which looks like the following:

(Some output omitted)

Interface FastEthernet0
no IP address
shutdown
!
interface FastEthernet1
no IP address
shutdown
!
Interface Fast Ethernet2
no IP address
shutdown
!
Interface FastEthernet3
no IP address
shutdown
!
Interface FastEthernet4
no IP address
duplex auto
speed auto

Interface Vlan1
no IP address

 

Initial Interface Configuration

From the above output you can see that FE0 up to FE3 are shut down and also there are no IP addresses configured to any ports. You need first to enable FE0 to FE4 and then configure IP address under the “interface Vlan 1” and also under the “interface FastEthernet4” port. Notice that you cannot configure IP addresses under the “interface FastEthernet0″ up to “interface FastEthernet3″ ports. Those ports are Layer 2 switch ports and will inherit the IP address you assign under “interface Vlan1″.

 

Example:

Assume that the internal LAN has IP network range 192.168.10.0/24. Also, our ISP has assigned us a static public IP address of  200.200.200.1 . Let’s see the interface configuration below:

Router(config)# interface fastethernet 0
Router(config-int)# no shutdown
Router(config-int)# exit

Router(config)# interface fastethernet 1
Router(config-int)# no shutdown
Router(config-int)# exit

Router(config)# interface fastethernet 2
Router(config-int)# no shutdown
Router(config-int)# exit

Router(config)# interface fastethernet 3
Router(config-int)# no shutdown
Router(config-int)# exit

Router(config)# interface fastethernet 4
Router(config-int)# no shutdown
Router(config-int)# ip address 200.200.200.1 255.255.255.252
Router(config-int)# exit

Router(config)# interface vlan1
Router(config-int)# no shutdown
Router(config-int)# ip address 192.168.10.1 255.255.255.0
Router(config-int)# exit

 

Notice that we configured IP addresses only to fast Ethernet 4 and vlan1. By default, interfaces fast Ethernet 0 to 3 are assigned to VLAN1 so anything you connect to those interfaces (internal LAN hosts) will belong to vlan1 network range 192.168.10.0/24 and they must have as default gateway the address 192.168.10.1.

 

More Attentions

All the 800 series models come with a 4-port 10/100 managed switch used for connecting the internal LAN computers, and with an IOS software that supports security features including the Firewall set. The main difference of each model is the WAN interface. All models that end with “1” in the model number (i.e. 851, 861, 871, 881, 891) have a 10/100 Fast Ethernet interface as a WAN port. The other models have an xDSL type WAN port (i.e. ADSL, G.SHDL, and VDSL2). Also, all models have the option of a Wi-Fi Radio interface (the model number ends with a “W”, e.g. 851W, 857W, 861W etc.).

 

Read more

Best Reasons to Buy Used Cisco Hardware

July 29 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

For most businesses, Cisco network hardware is their top choice to improve networking performance, or to expand the network because of business growth. We know that Cisco is famous for providing its professional networking solutions and network equipment with high performance for small, midsized and large enterprises and head offices. But the problem is that brand new Cisco equipment is more expensive than others and used CISCO network hardware. In fact, used Cisco hardware is also considered by many businesses, for buying used cisco network products can save cost and it still keeps good condition and high performance.

 Cisco-network-hardware.jpeg


Possible reasons why you choose used Cisco equipment:

Cost Savings, More Discount – Of course, it is obvious that refurbished Cisco equipment is going to be much cheaper than buying a new Cisco router or switch right off the assembly line. But the savings to an I.T. department can be considerable without sacrificing anything with regards to quality and reliability. A company can save up to 90% off of the original retail price for certain Cisco models.  If the equipment performs well and the performance is satisfactory, such lower-priced models of routers, switches, firewall security or Cisco memory can be a financial lifesaver. The savings can be so considerable that it may make sense to by replacement equipment to have on hand as insurance; when a network goes down, every minute of downtime can cost money.

 

Reliability – Most reputable used Cisco vendors perform refurbishment that restores the Cisco equipment to like new condition. In addition, the networking hardware is thoroughly tested, plus the entire process is backed by a quality-assurance system that is certified by a third party. A dealer that has an ISO-certified quality management process will help to ensure that the equipment you get will perform at its best and last a long time.

 

Service – The best used Cisco dealers offer unbeatable service; usually better than you can receive from most new equipment dealers. The equipment they sell should have an excellent warranty. And if anything should go wrong, they should be easy to reach and be sending out replacement equipment immediately. Also, top vendors should offer a next business day replacement program that will provide new equipment before the old equipment needs to be sent back. Speed is of the essence!

 

Another important point, that is if you are considering buying used Cisco network hardware, you should lookfor a reliable and reputable Cisco supplier. Often there are unscrupulous dealers who will sell you inferior or even counterfeit equipment. Be certain that the company you are dealing with offers top-quality Cisco networking equipment, that it has been in business for a long time, that it has testimonials and references you can check, and that it backs up the equipment with a bona fide warranty.

Read more

It's Time to Buy Cisco?

July 21 2011 , Written by ciscorouterswitch Published on #Cisco Technology - IT News

Last week, search engine giant, Google (GOOG) jumped 15% in one day.

 

About six weeks ago, I wrote a post stating that Google was undervalued by 33%, and worth buying at around $500 per share. Since then it’s jumped to $600, a whopping 20% jump, more if you managed to get in at the low point. Quite a strong move for a large cap stock.

 

I still think the story for Google is strong, but if I didn’t already own it, I wouldn’t necessarily buy it today. Instead, I’d look for another cheap stock, something a little more boring.

 

As I wrote about in a previous post on investing in boring stocks, I prefer unloved, boring stocks with no growth prospects over exciting, glamor stocks. Incidentally, the stock I mentioned in that post, Johnson & Johnson (JNJ), is up over 10% in the past four months.

 

One of the stocks I’d consider is Cisco (CSCO).

 

This tech giant has lost its luster, with the stock price having gone nowhere for the past ten years.

 

I blame the poor leadership of the CEO, John Chambers, for the stock's performance. But at today’s prices, it probably doesn’t matter how incompetent management is.

 

Cisco currently trades for $15.66 with a newly introduced dividend yield of 1.50%. It trades for a P/E of 12.2, but more importantly it trades for a P/FCF of only 9.2.

 

FCF or free-cash-flow is one of my favorite metrics when valuing stocks. It’s the cash left over after all the expenses have been paid out, and capital expenditures have been made. Unlike earnings, free-cash-flow is very hard to manipulate. Over the past decade, even though Cisco’s share price has stagnanted, the free-cash-flow has more than doubled from $4.1 billion to $9.2 billion.

 

For a stable, profitable market leader like Cisco, ten times free-cash-flow is a great deal. As Warren Buffett indicated in his purchase of Lubrizol, it’s okay to pay 20 times free-cash-flow for a great company.

 

Cisco also has an incredibly strong balance sheet, with about $40 billion in cash or $7.80 per share in cash – that’s almost half of its stock value.

 

Even though Cisco faces increasing competition and has a penchant for wasting money on acquisitions that don’t seem to make any sense, it still has a wide economic moat. Cisco makes devices that move internet traffic, and the amount of internet traffic is increasing every day.

 

It’s only a matter of time before Cisco becomes a $25 stock again.

Read more
<< < 1 2 3 4 5 6 7 > >>